Задать вопрос
2 февраля, 09:14

Вводят трехзначное число. Поменять первую и последнюю цифры этого числа.

+2
Ответы (1)
  1. 2 февраля, 09:55
    0
    Var a:integer;

    begin

    readln (a) ;

    writeln ((a mod 10), ((a mod 100) div 10), (a div 100)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вводят трехзначное число. Поменять первую и последнюю цифры этого числа. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
помогите решить задачю по информатике С клавиатуры последовательно вводят целые числа и высчитывается их сумма если с клавиатуры вводят 0, то больше числа не вводят. Найти сумму всех введеных чисел.
Ответы (1)
Паскаль. 1) Дано трехзначное число, нужно найти число, полученное при прочтении его цифр справа налево. 2) Дано трехзначное число. В нем зачеркнули последнюю справа цифру и приписали ее в начале. Найти полученное число. 3) Дано трехзначное число.
Ответы (1)
Нужно как из четырёхзначного числа сравнить первую и последнюю цифру и две средних вопрос в том что как их вытащить из этого числа? первую и последнюю я понял как Console. WriteLine ("Введите четырёхзначное число") ; m = int. Parse (Console.
Ответы (1)
Построить алгоритм. С клавиатуры вводится трехзначное число А. поменять местами первую и последнюю цифры в этом числе.
Ответы (1)
написать программу в паскале Из диапазона от 10 до 1000 компьютер выбрал случайным образом число. Если выбранное число является трехзначным, то поменять местами первую и последнюю цифры, выдать на печать число, выбранное ПК и новое, полученное после
Ответы (1)