Задать вопрос
29 июня, 04:16

Нужно сделать блок-схему, алгоритм и написать программу QBasic

Задача - Найти произведение однозначных положительных цифр. (это циклический алгоритм) цифры - 1,2,3 ... 9

+4
Ответы (1)
  1. 29 июня, 04:55
    0
    Var a, b, i, c,:longint;

    begin

    read (a) ;

    c:=1;

    for i:=1 to a do begin

    read (b) ;

    if b0 then s:=c*b;

    end;

    write (c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Нужно сделать блок-схему, алгоритм и написать программу QBasic Задача - Найти произведение однозначных положительных цифр. (это циклический ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Тест по информатике "QBasic" Значение шага цикла для заданного фрагмента программы For i = 2 To 10 Print "QBasic" Next i
Ответы (1)
1. Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно. 2. Составить блок - схему кипячения чайника. 3. Составить алгоритм сбора яблок в саду.
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
исключи из предложенных сочетаний слов те, которые невозможны в информатике: 1) линейный алгоритм 2) прямой алгоритм 3) циклический алгоритм 4) разветвляющийся алгоритм
Ответы (2)
К какому виду алгоритма относится решение линейного уравнение? А) линейный алгоритм В) Развлетвляющийся алгоритм С) Циклический алгоритм Д) лабиринт Е) Оператор алгоритм
Ответы (1)