Задать вопрос
26 октября, 06:04

Две задачи (работа в Pascal)

1) Ввести 3 числа ABC и определить равны ли веденные числа

2) Ввести 3 числа ABC и определить среднее из них

+4
Ответы (1)
  1. 26 октября, 07:42
    0
    1)

    Program abc;

    var a, b, c:integer;

    Begin

    writeln ('Введите числа') ;

    readln (a, b, c) ;

    if (a=b) and (b=c) then

    writeln ('Равны')

    else

    writeln ('Не равны') ;

    end.

    2)

    Program abc;

    var a, b, c:integer;

    x:real;

    Begin

    writeln ('Введите числа') ;

    readln (a, b, c) ;

    x: = (a+b+c) / 3;

    writeln (x) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Две задачи (работа в Pascal) 1) Ввести 3 числа ABC и определить равны ли веденные числа 2) Ввести 3 числа ABC и определить среднее из них ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)
1. Как в Pscal ABC ввести с клавиатуры фамилию, имя, отчество в одну строку? 2. Как в Pascal ABC ввести с клавиатуры 2 целых числа и вывести на экран выражение вида: d=a+b, где а и b-значения величин: а=2, b=1. Вывод 3=2+1
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)