Задать вопрос
25 мая, 17:04

Написать программу в Pascal, с оператором while и do

Найти сумму всех n-значных чисел, если 1 ≤ n ≤ 4

+1
Ответы (1)
  1. 25 мая, 17:18
    0
    Var

    i, sum : integer;

    begin

    sum : = 0;

    for i : = 1 to 9999 do

    sum : = sum + i;

    write ('Результат: ', sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу в Pascal, с оператором while и do Найти сумму всех n-значных чисел, если 1 ≤ n ≤ 4 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)