Задать вопрос
20 декабря, 14:28

Составьте алгоритм и блок-схему программы, которая проверяет, является ли чётным введённое пользователем целое число) Очень прошу, помогиите!

+1
Ответы (1)
  1. 20 декабря, 15:32
    0
    Ya znayu kak sdelat na pascalabc

    vot smotri vse chotniye chisla delyatsya na 2 togda esli dannoye chislo budet naselo delitsya na 2 to ono budet chetnim ili je

    var n:integer;

    begin

    read (n) ;

    if (n mod 2 = 0) then write ('yavlyaetsya') ;

    end.

    zdes mod 2 oznochaet chto chislo kratno 2
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте алгоритм и блок-схему программы, которая проверяет, является ли чётным введённое пользователем целое число) Очень прошу, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу которая проверяет является ли целое число введённое пользователем простым рекомендуемый вид экрана во время работы программы приведён ниже даны введение выражающие полужирным шрифтом
Ответы (1)
Написать программу, которая проверяет, является ли четным введенное с клавиатуры целое число. Pascal ABC
Ответы (1)
1. Составьте программу, проверяющую, что введенное число является четным или нечетным 2. Составьте программу, проверяющую, что введенное число делится без остатка на 3
Ответы (1)
Алгоритм разветвления. Составить алгоритм, который проверяет, делится ли на три целое число, введенное с клавиатуры (возможно использование оператора mod - остаток от деления двух чисел).
Ответы (1)
Как составить блок-схему и программу, проверяющую, верно ли утверждение, что введенное вами целое число является четным.
Ответы (1)