Задать вопрос
25 февраля, 05:11

Написать программу, которая проверяет, является ли четным введенное с клавиатуры целое число.

Pascal ABC

+1
Ответы (1)
  1. 25 февраля, 07:16
    0
    var

    a : integer;

    begin

    readln (a) ;

    if a mod 2 = 0 then

    writeln ('число является чётным') ;

    else

    writeln ('число не является чётным') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая проверяет, является ли четным введенное с клавиатуры целое число. Pascal ABC ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите составить программу на языке паскаль Составить программу разветвляющей структуры Написать прогрумму, которая проверяет, является ли введенное с клавиатуры число четным и положительным
Ответы (1)
Если целое число М, введенное с клавиатуры, делится на целое число Н, введенное с клавиатуры, с остатком равным 2, то вывести на экран целую часть от деления М на Н, в противном случае - сообщение "при делении ... на ... остаток не равен 2"
Ответы (1)
На языке программирования Pascal составить программу, которая проверяет, является ли введенное с клавиатуры число простым или нет (т. е. число делится только на 1 и на само себя без остатка) (число 354)
Ответы (1)
1. Составьте программу, проверяющую, что введенное число является четным или нечетным 2. Составьте программу, проверяющую, что введенное число делится без остатка на 3
Ответы (1)
Написать программу, которая проверяет, делятся ли на 3 (2,4) целое число, введенное с клавиатуры
Ответы (1)