Задать вопрос
21 ноября, 12:17

Напишите программу в Паскале

Среди всех двузначных чисел найти те, сумма цифр которых равна n (0

+2
Ответы (2)
  1. 21 ноября, 13:17
    0
    Var n, i:integer;

    begin

    readln (n) ;

    for i:=10 to 99 do

    if (i mod 10 + i div 10) = n then writeln (i) ;

    end.
  2. 21 ноября, 16:11
    0
    Var i, n: integer;

    begin

    readln (n) ;

    for i:=10 to 99 do

    if (i mod 10 + i div 10 = n) then

    write (i, ' ')

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу в Паскале Среди всех двузначных чисел найти те, сумма цифр которых равна n (0 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы