Задать вопрос
5 мая, 22:46

Дано четырехзначное число. найти сумму квадратов второй и третьей цифры

+5
Ответы (1)
  1. 5 мая, 22:58
    0
    Program zadanie;

    Var a, b, c, d, S:real;

    Begin

    Writeln ('Введите значение четырехзначного числа через запятую (пример: 1 3 5 6) ') ;

    Readln (a, b, c, d) ;

    S:=sqr (b) + sqr (c) ;

    Writeln ('Сумма квадратов второй и третьей цифры равна=', S)

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано четырехзначное число. найти сумму квадратов второй и третьей цифры ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дано четырехзначное число если сумма всех цифр кратно 5 ти найти корень квадратный от произведения первой и четвертой цифры иначе найти произведение второй и третьей цифры
Ответы (1)
Дано четырехзначное число n. Выписать число в обратном порядке. n - четырехзначное число (1762) - исходные данные a, b, c, d - цифры этого числа (вспомогательные переменные). m - обратное число (результат) Решить через div и mod
Ответы (1)
47. дано целое четырехзначное положительное число n. составьте программу, которая определяет, какая из его цифр больше-вторая или последняя 48 дано целое четырехзначное положительное число n.
Ответы (1)
1) дано четырёхзначное число. вывести максимальную и минимальную цифру. pascal abc 2) дано четырёхзначное число. Что больше: произведение цифр числа или их утроенная сумма. pascal ABC
Ответы (1)
Задача 2. Дано четырехзначное число. Найти число, полученное перестановкой второй и третьей цифры заданного числа. (Например, 4567 - - - > 4657)
Ответы (1)