Задать вопрос
22 ноября, 14:08

Начав тренировки спортсмен в первый день пробежал 10 км.

Каждый день он увеличивал на 10% норму от предыдущего дня.

Какой суммарный путь он пробежит за 7 дней?

Надо составить алгоритм

+4
Ответы (1)
  1. 22 ноября, 16:53
    0
    var

    i: integer;

    d, s: real;

    begin

    d: = 10;

    s: = 10;

    for i:=2 to 7 do begin

    s: = d*0.1+s;

    d: = s;

    writeln (s:0:2)

    end

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Начав тренировки спортсмен в первый день пробежал 10 км. Каждый день он увеличивал на 10% норму от предыдущего дня. Какой суммарный путь он ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Начав тренировки, спортсмен пробежал в первый день 10 км. Каждый день он увеличивал дневную норму на 10% нормы предыдущего дня. Сколько он пробегал за каждый день тренировки? Какой суммарный путь пробежит спортсмен за 7 дней?
Ответы (1)
Начав тренировки, спортсмен в первый день пробежал 10 км. Каждый день он увеличивал дневную норму на 10% нормы предыдущего дня. Какой суммарный путь пробежит спортсмен за 7 дней? Составить программу в паскале помощью цикла repeat.
Ответы (2)
Нужно в паскале ABS Начав тренировки спортсмен в первый день пробежал 10 км. Каждый день он увеличивал дневную норму на 10% нормы предыдущего дня. Какой суммарный путь пробежит спортсмен за 7 дней?
Ответы (1)
Начав тренировки спортсмен в первый день пробежал 10 км. Каждый следущий день он увеличивал дневную норму на 8% от нормы предыдущего дня. Какой суммарный путь пробежит спортсмен за n дней?
Ответы (1)
начав тренировки, спортсмен в 1 день пробежал 10 км. каждый день он увеличивал дневную норму бега на 10% нормы предыдущего дня. какой суммарный путь пробежит спортсмен за 7 дней?
Ответы (2)