Задать вопрос
16 июля, 01:31

Начав тренировки спортсмен в первый день пробежал 10 км. Каждый следущий день он увеличивал дневную норму на 8% от нормы предыдущего дня. Какой суммарный путь пробежит спортсмен за n дней?

+5
Ответы (1)
  1. 16 июля, 02:03
    0
    Program rasst;

    var norma, vsego: real;

    den: integer;

    begin

    norma:=10;

    vsego:=10;

    den:=2;

    while den<8 do begin

    norma:=1.1*norma;

    vsego:=vsego+norma;

    den:=den+1

    end;

    writeln ('Общий пробег=', vsego)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Начав тренировки спортсмен в первый день пробежал 10 км. Каждый следущий день он увеличивал дневную норму на 8% от нормы предыдущего дня. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Начав тренировки, спортсмен пробежал в первый день 10 км. Каждый день он увеличивал дневную норму на 10% нормы предыдущего дня. Сколько он пробегал за каждый день тренировки? Какой суммарный путь пробежит спортсмен за 7 дней?
Ответы (1)
Начав тренировки, спортсмен в первый день пробежал 10 км. Каждый день он увеличивал дневную норму на 10% нормы предыдущего дня. Какой суммарный путь пробежит спортсмен за 7 дней? Составить программу в паскале помощью цикла repeat.
Ответы (2)
Нужно в паскале ABS Начав тренировки спортсмен в первый день пробежал 10 км. Каждый день он увеличивал дневную норму на 10% нормы предыдущего дня. Какой суммарный путь пробежит спортсмен за 7 дней?
Ответы (1)
начав тренировки, спортсмен в 1 день пробежал 10 км. каждый день он увеличивал дневную норму бега на 10% нормы предыдущего дня. какой суммарный путь пробежит спортсмен за 7 дней?
Ответы (2)
Спортсмен в первый день пробежал 8 км. Каждый следующий день он увеличивал дневную норму на 10% от нормы предыдущего дня. Определить, через сколько дней спортсмен пробежит суммарный путь 40 км. Задача в Pascal
Ответы (2)