Задать вопрос
29 ноября, 03:33

начав тренировки, спортсмен в 1 день пробежал 10 км. каждый день он увеличивал дневную норму бега на 10% нормы предыдущего дня. какой суммарный путь пробежит спортсмен за 7 дней?

+4
Ответы (2)
  1. 29 ноября, 05:17
    0
    Var

    a, i, n:longint;

    begin

    a:=10;

    for i:=1 to 7 do

    begin

    inc (n, a) ;

    inc (a, a div 10) ;

    end;

    writeln (n) ;

    end.
  2. 29 ноября, 07:24
    0
    91 км пробежит спортсмен за 7 дней
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «начав тренировки, спортсмен в 1 день пробежал 10 км. каждый день он увеличивал дневную норму бега на 10% нормы предыдущего дня. какой ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Начав тренировки, спортсмен пробежал в первый день 10 км. Каждый день он увеличивал дневную норму на 10% нормы предыдущего дня. Сколько он пробегал за каждый день тренировки? Какой суммарный путь пробежит спортсмен за 7 дней?
Ответы (1)
Начав тренировки, спортсмен в первый день пробежал 10 км. Каждый день он увеличивал дневную норму на 10% нормы предыдущего дня. Какой суммарный путь пробежит спортсмен за 7 дней? Составить программу в паскале помощью цикла repeat.
Ответы (2)
Нужно в паскале ABS Начав тренировки спортсмен в первый день пробежал 10 км. Каждый день он увеличивал дневную норму на 10% нормы предыдущего дня. Какой суммарный путь пробежит спортсмен за 7 дней?
Ответы (1)
Начав тренировки спортсмен в первый день пробежал 10 км. Каждый следущий день он увеличивал дневную норму на 8% от нормы предыдущего дня. Какой суммарный путь пробежит спортсмен за n дней?
Ответы (1)
Составит блок - схему и программу начав тренировки спортсмен пробежал 10 км, каждый следующий день увеличивал дневную норму на 10% от нормы предыдущего дня. Какую сумарную путь пробежал за 7 дней?
Ответы (1)