Задать вопрос
15 ноября, 08:32

PAscal ABC

1. найти сумму всех четных чисел

2. вычисление кубов чисел от 25 до 125

(нужен код)

+1
Ответы (1)
  1. 15 ноября, 09:18
    0
    {1}

    var

    sum, i, n, n2: integer;

    begin

    write ('Диапазон чисел от ') ;

    read (n) ;

    write ('до ') ;

    read (n2) ;

    for i : = n to n2 do

    if i mod 2 = 0 then sum : = sum + i;

    writeln ('Сумма четных чисел: ', sum) ;

    end.

    {2}

    var

    i: integer;

    begin

    writeln ('Список кубов от 25 до 125: ') ;

    for i : = 25 to 125 do

    writeln (i, ' в кубе = ', power (i, 3)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «PAscal ABC 1. найти сумму всех четных чисел 2. вычисление кубов чисел от 25 до 125 (нужен код) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
1. Найти разность 31 (10) - 16 (10) в восьмибитном представлении. Прямой код, обратный код и дополнительный код. 2. Представить число - 292 (10) в двоичном виде в шестнадцатибитном представлении в формате целого со знаком.
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)
Помогите решить задачи в паскале. 1) найти сумму положительных элементов массива. 2) найти сумму четных элементов массива. 3) найти сумму всех четных элементов массива, стоящих на четных местах.
Ответы (1)