Задать вопрос
3 августа, 17:32

Составьте программу вычисления в массиве B (N) минимального элемента и его номера

+5
Ответы (1)
  1. 3 августа, 20:07
    0
    Var mas:array [1 ... 20] of integer;

    i, min, min1:integer;

    Begin

    write ('Из чисел ') ;

    for i:=1 to 20 do begin

    mas[i]:=random (50) ;

    write (mas[i],' ') ;

    end;

    writeln;

    min:=mas[1];

    for i:=1 to 20 do

    if mas[i]
    Writeln ('Минимальное является: ', min,' его номер в массиве: ', min1) ;

    End;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу вычисления в массиве B (N) минимального элемента и его номера ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите составить программу в Paskal! 1) Вычислите значение минимального элемента массива 2) Вычислите сумму минисального и максимального элементов 3) Выведите номер минимального элемента 4) Выведите номера максимальных элементов и их количество
Ответы (1)
Составьте программу вычисления в одномерном массиве минимального элемента и его номера.
Ответы (2)
Составьте программу, выполняющую поиск минимального нечетного элемента в заданном целочисленном массиве из 50 элементов. Известно, что в массиве есть хотя бы один нечетный элемент.
Ответы (1)
Составьте программу вычисления в массиве B (N) минимального среди положительных элементов и его номера
Ответы (2)
Заполните массив с клавиатуры целыми числами и найдите значение минимального элемента массива. Входные данные: в первой строке целое число n (0 < n ≤ 100) - кол-во элементов в массиве. Во второй строке целые числа Х1, Х2, ...
Ответы (1)