Задать вопрос
1 января, 05:56

Заполните массив с клавиатуры целыми числами и найдите значение минимального элемента массива.

Входные данные:

в первой строке целое число n (0 < n ≤ 100) - кол-во элементов в массиве. Во второй строке целые числа Х1, Х2, ..., Хn разделенные пробелом (числа по модулю не превосходят 32000) - значения элементов массива.

Выходные данные:

значение минимального элемента массива

(Написать программу на Паскале)

+3
Ответы (1)
  1. 1 января, 08:01
    0
    Var

    N, i, min:longint;

    a:array [1 ... 100] of longint;

    begin

    Read (N) ;

    For i:=1 to N do Read (a[i]) ;

    min:=100000;

    For i:=1 to N do

    if a[i]
    Write (min) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Заполните массив с клавиатуры целыми числами и найдите значение минимального элемента массива. Входные данные: в первой строке целое число ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить! 1))) Вводятся 4 числа: a, b, c и d. Выведите все числа на отрезке от a до b, дающие остаток c при делении на d Входные данные 1 4 1 2 выходные данные 1 3 Входные данный 1 5 0 4 выходные данные 4 2))) Выведите все числа на отрезке от
Ответы (1)
Уровень B. Задача M. Две одинаковые цифры рядом Напишите программу, которая определяет, верно ли, что введённое число содержит две одинаковых цифры, стоящие рядом (как, например, 221). Входные данные Входная строка содержит одно натуральное число.
Ответы (1)
Python Напишите программу, которая находит в массиве минимальный и максимальный из чётных положительных элементов. Входные данные Первая строка содержит размер массива N. Во второй строке через пробел задаются N чисел - элементы массива.
Ответы (1)
Дан массив, состоящий из целых чисел. Напишите программу, которая в данном массиве определит количество элементов, у которых два соседних и, при этом, оба соседних элемента меньше данного.
Ответы (1)
Python! Напишите программу, которая находит в массиве количество элементов, равных максимальному. Входные данные Первая строка содержит размер массива N. Во второй строке через пробел задаются N чисел - элементы массива.
Ответы (1)