Задать вопрос
29 сентября, 10:19

Проверьте, делится ли выбранное число на 5, на 11 или 13

нужно сделать в Pascal ABC

+4
Ответы (1)
  1. 29 сентября, 11:30
    0
    Var a:integer;

    begin

    writeln ('Введите число') ;

    readln (a) ;

    if (a mod 5=0) then writeln ('Число ', a,' делится на число 5')

    else writeln ('Число ', a,' не делится на число 5') ;

    if (a mod 11=0) then writeln ('Число ', a,' делится на число 11')

    else writeln ('Число ', a,' не делится на число 11') ;

    if (a mod 13=0) then writeln ('Число ', a,' делится на число 13')

    else writeln ('Число ', a,' не делится на число 13') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Проверьте, делится ли выбранное число на 5, на 11 или 13 нужно сделать в Pascal ABC ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
написать программу в паскале Из диапазона от 10 до 1000 компьютер выбрал случайным образом число. Если выбранное число является трехзначным, то поменять местами первую и последнюю цифры, выдать на печать число, выбранное ПК и новое, полученное после
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)