Задать вопрос
17 июля, 07:06

Составьте программу, которая заменяет в строке s слоги "ма" на слоги "бу"

+2
Ответы (1)
  1. 17 июля, 08:38
    0
    Var n:string; t:integer; begin writeln ('Введите строку') ; readln (n) ; if pos ('ма', n) 0 then begin t:=pos ('ма', n) ; delete (n, t, 2) ; insert ('ва', n, t) ; writeln (n) end else writeln ('Такой слог в строке не найден') end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, которая заменяет в строке s слоги "ма" на слоги "бу" ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу, которая формирует массив из 15 случайных чисел вдиапазоне от 15 до - 15 и: 1) отрицательные числа заменяет наих модули, а неотрицательные возводит в квадрат 2) четные числа заменяет на 2, а от нечетных - отнимает 5 3) числа,
Ответы (1)
Составить программу, которая формирует массив из 12 случайных чисел, принадлежащих промежутку [-10,10], заменяет все отрицательные числа положительными, а положительные заменяет на ноль.
Ответы (1)
Написать программу в лазарусе. Дана строка. Написать программу, которая находит и заменяет во всей строке цифры от 0 до 9 на слова "ноль", "один", ... "девять". Преобразованную строку вывести на екран.
Ответы (1)
Составьте программу, которая заменяет в строке s буквы "о", а буквы "и" - на буквы "о".
Ответы (1)
Составьте программу, которая заменяет в строке s строчные буквы "о" на прописные буквы "О"
Ответы (1)