Задать вопрос
17 ноября, 21:56

Написать программу, которая бы запрашивала возраст мужчины и сообщала, сколько лет ему осталось до пенсии, либо что он уже пенсионер.

+1
Ответы (2)
  1. 17 ноября, 22:29
    0
    Var

    a: byte;

    begin

    write ('Vvedite vozrast: ') ;

    readln (a) ;

    if a > = 60 then writeln ('Pensioner!')

    else writeln ('Ostalos let do pensii:', (60-a) : 3) ;

    readln;

    end.
  2. 17 ноября, 23:41
    0
    Var

    v, p:integer;

    begin

    write ('введите возраст человека') ;

    readln (v) ;

    write ('введите пенсионный возраст') ;

    readln (p) ;

    if p>v then writeln ('до пенсии осталось ', p-v,' лет')

    else writeln ('он уже пенсионер') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая бы запрашивала возраст мужчины и сообщала, сколько лет ему осталось до пенсии, либо что он уже пенсионер. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу, которая бы запрашивала возраст мужчины и сообщала, сколько ему лет осталось до пенсии, либо что он уже пенсионер. Мужчины на пенсию уходят в 60 лет.
Ответы (1)
с клавиатуры вводится возраст мужчины. определить сколько лет ему осталось до пенсии или вывести на экран слово пенсионер если он достиг пенсионного возраста
Ответы (1)
Помогите написать программу в python Уровень C. Напишите программу, которая получает возраст человека (целое число, не превышающее 120) и выводит этот возраст со словом "год", "года" или "лет". Например, "21 год", "22 года", "25 лет".
Ответы (2)
Помогите составить программу) Введите исходные данные: Возраст Коли: 12 Возраст Миши: 17 Средний возраст: 14.5 лет Возраст Колт отличается от среднего возраста на: - 2.5 лет Возраст Миши отличается от среднего возраста на: 2.5 лет
Ответы (1)
1. Написать программу, которая запрашивает возраст человека, а затем, если возраст меньше 14 лет выводит на экран: "У вас пока нет паспорта", если возраст больше 14 лет выводит на экран: "У вас уже есть паспорт", а если возраст равен 14 годам,
Ответы (1)