Задать вопрос
31 января, 16:09

Составить программу вычисления n! (n факториал) F=n!=1*2*3*4 * ... n

8 класс Паскаль абс

+3
Ответы (1)
  1. 31 января, 18:08
    0
    Var a, b, c:integer;

    begin

    write ('Введите число ') ;

    readln (a) ;

    b:=1;

    c:=1;

    while c<=a do

    begin

    b:=b*c;

    c:=c+1

    end;

    write ('Факториал числа ', a,' равен ', b)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу вычисления n! (n факториал) F=n!=1*2*3*4 * ... n 8 класс Паскаль абс ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
С помощью repeat S = (x / (факториал) 1) + (х^2 / (факториал) 2) + (х^3 / (факториал) 3) + ... + (х^n / (факториал) n) + 0,0001
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Паскаль абс написать программу вычисления произведения положительных элементов третьей строки двумерного массива целых чисел паскаль абс
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)