Задать вопрос
19 февраля, 06:18

с клавиатуры вводится возраст мужчины. определить сколько лет ему осталось до пенсии или вывести на экран слово пенсионер если он достиг пенсионного возраста

+3
Ответы (1)
  1. 19 февраля, 08:25
    0
    Program p2;

    Var a:integer;

    Begin

    Readln (A) ;

    If a< {введите вместо этого пенсионный возраст } then

    Writeln ('До пенсии осталось', {введите вместо этого пенсионный возраст }-a,’ лет.’) else

    Writeln (‘Пенсионер’) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «с клавиатуры вводится возраст мужчины. определить сколько лет ему осталось до пенсии или вывести на экран слово пенсионер если он достиг ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
Написать программу, которая бы запрашивала возраст мужчины и сообщала, сколько ему лет осталось до пенсии, либо что он уже пенсионер. Мужчины на пенсию уходят в 60 лет.
Ответы (1)
1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа. 2. Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки. 3.
Ответы (1)
Помогите составить программу) Введите исходные данные: Возраст Коли: 12 Возраст Миши: 17 Средний возраст: 14.5 лет Возраст Колт отличается от среднего возраста на: - 2.5 лет Возраст Миши отличается от среднего возраста на: 2.5 лет
Ответы (1)
Pascal. Тема: Циклы С клавиатуры вводится целое произвольное число 1) Вывести на экран первую и последнюю цифру числа. 2) Вывести на экран наибольшую цифру числа 3) Вывести на экран нечетные цифры этого числа
Ответы (2)