Задать вопрос
13 ноября, 01:39

Вывести на экран элементы массива, стоящие на нечетных местах, вычислить их сумму (В массиве 10 элементов, вводим их с клавиатуры.)

+1
Ответы (1)
  1. 13 ноября, 02:52
    0
    Var x:array[1 ... 10] of integer;

    i, n, s:integer;

    begin s:=0;

    for i:=1 to n do

    read (x[i]) ;

    for i:=1 to n do

    if x[i] mod2=1 then s:=s+x[i];

    writeln ('s=, s) ;

    readln;

    readln

    end.

    Думаю так будет.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вывести на экран элементы массива, стоящие на нечетных местах, вычислить их сумму (В массиве 10 элементов, вводим их с клавиатуры.) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Массив из 10 элементов, вводим их с клавиатуры. Вывести на экран все положительные элементы и вычислить их сумму 2.
Ответы (1)
1. Возвести в квадрат все элементы массива A. Размер массива и значения элементов массива - произвольные. 2. Увеличить на 4 все элементы в первой половине массива A (считать, что в массиве чётное число элементов).
Ответы (1)
Напишите программу, которая фармирует масси из N элементов (максимальное количество элементов равно 20), значения элементов массива - случайные числа от - 10 до 25 Программа должна: 1) выводить на экран сначала все элементы массива, стоящие на
Ответы (1)
Все задачи делаются в Паскале! 1) Увеличить все элементы массива A на 1. 2) Умножить все элементы массива A на 2. 3) Возвести в квадрат все элементы массива A.
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)