Задать вопрос
10 апреля, 09:29

Паскаль, найти сумму квадратов черных чисел натурального ряда до 100

+5
Ответы (1)
  1. 10 апреля, 10:29
    0
    Var i, sum: integer;

    begin

    sum : = 0;

    for i : = 1 to 50 do

    {answer too big = > - 24908}

    begin

    sum : = sum + i * i * 4

    end;

    writeln ('Sum = ', sum) ;

    readln (i) {programm don't stop and so can read answer}

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль, найти сумму квадратов черных чисел натурального ряда до 100 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Паскаль. 1) В банк положили вклад N рублей. Каждый месяц вклад увеличивается на 1%. Определить размер вклада через 5 лет. 2) Дано натурального число. Найти сумму его делителей, не кратных 3. 3) Дано натурального число. Найти его максимальную цифру.
Ответы (1)
Составить программу вычисления суммы квадратов первых N членов натурального ряда, каждое из которых при делении на M дает в остатке F. (Паскаль)
Ответы (1)
1. Даны два целых числа A и B (A < B). Найти сумму всех чисел от A до B включительно. 2. Даны два целых числа A и B (A 0). Найти произведение всех чисел от A до B включительно. 3. Дан массив целых чисел Х. Найти сумму квадратов всех чисел. 4.
Ответы (1)