Задать вопрос
25 октября, 03:39

Даны натуральные числа А до В (В<А). Написать программу, выводящую на экран сумму натуральных чисел от В до А включая В и А.

+4
Ответы (1)
  1. 25 октября, 04:57
    0
    Program zuevyuliya;

    var a, sum, b:integer;

    begin

    write ('a=') ; readln (a) ;

    write ('b=') ; readln (b) ;

    for a:=a to b do

    inc (sum, a) ;

    writeln ('sum=', sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны натуральные числа А до В (В ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы