Задать вопрос
9 сентября, 09:25

Составте программу которая после каждого символа вставляет пробел

+3
Ответы (1)
  1. 9 сентября, 11:10
    0
    Program chik;

    var a, b:string;

    i, l:integer;

    begin

    readln (a) ;

    b:='';

    l:=length (a) ;

    for i:=1 to l do

    begin

    b:=b+a[i]+' ';

    end;

    writeln (b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составте программу которая после каждого символа вставляет пробел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
На паскаль ABC 1). составте программу которая удаляет первое слово текста 2) составте программу которая вставляет одно слово в текст после первого пробела
Ответы (1)
1. С клавиатуры вводится слово, распечатать все его буквы через пробел. (после последней буквы пробела быть не должно). 2. Написать программу, которая удаляет первое слово из строки введенной с клавиатуры и вместо него вставляет заданное.
Ответы (1)
1. Из слова "пробел" путём замены его букв получить слово "продел" 2. В данной строк вставить пробел после каждого символа. 3. Дано слово. Определить, одинаковы ли в нём второй и четвёртый символы.
Ответы (1)
Помогите составить программу в Pascal ABC Составить программу, которая определяет: a) символ по его коду, введенному с клавиатуры; b) символ для кода 100; c) код для символа ' ' (пробел).
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)