Задать вопрос
8 февраля, 19:45

Написать программу "Вычислить сумму ряда

1+1.5+2+2.5+3+3.5 + ... + 30"

+5
Ответы (1)
  1. 8 февраля, 23:08
    0
    Program RowSum;

    Const min = 1; a = 0.5; max = 30;

    Var b, c: Real;

    i: Integer;

    Begin

    b : = a;

    c : = 0;

    For i : = min To max * 2 - 1 Do

    Begin

    b : = b + a;

    c : = c + b;

    End;

    WriteLn ('Сумма ряда равна ', c:5:2) ;

    ReadLn;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу "Вычислить сумму ряда 1+1.5+2+2.5+3+3.5 + ... + 30" ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Написать программу на языке Паскаль. 1. Написать программу из 3 введенных значений. Найти максимальное 2. Написать программу запрашивающую номер класса и выводящееся сообщения если 1-4 класса-младшая школа, 5-9-средняя, 10-11-старшая 3.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
1. написать программу, производящее "неформатный" вывод разных значений 2. написать программу, производящее "форматный" вывод разных значений 3. написать программу использующие процедуру writeln c параметрами и без параметров
Ответы (1)
Написать программу для решения уравнения AX2 + BX+C=0. (Дописать до конца) 2) Написать программу для решения неравенства Bx+C
Ответы (1)