Задать вопрос
14 июля, 05:54

Дана длина ребра куба. Найти объем куба и площадь его боковой поверхности.

+5
Ответы (1)
  1. 14 июля, 09:28
    0
    Var

    a, s, v:integer;

    begin

    writeln ('введите сторону куба') ;

    readln (a) ;

    s:=6*a*a;

    v:=a*a*a;

    writeln ('объем равен ', v) ;

    writeln ('площадь', s) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дана длина ребра куба. Найти объем куба и площадь его боковой поверхности. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Дана сторона квадрата а. Найти P = 4*a 2) Дана сторона квадрата а. Найти S = a^2 3) Даны стороны прямоугольника a и b. Найти его площадьS=a*b и периметр P = 2 * (a+b). 4) Дана длина ребра куба a.
Ответы (1)
Составьте программу, вычисляющую объем V куба и площадь S полной поверхности, если известна длина ребра a куба. Вывод на экран оформить следующим образом: введите длину ребра куба в см: 2.5 объем куба равен 15.625 куб. см.
Ответы (1)
Задача программирования дана длинна ребра куба найти объём куба и площадь его боковой поверхности, длина ребра а=2
Ответы (1)
1. Дана длина ребра куба a. Найдите объем куба V=a3 и площадь его поверхности S=6∗a2 2. Даны длины ребер a, b, c прямоугольного параллелепипеда. Найти его объем V=a∗b∗c и площадь поверхности S=2∗ (a∗b+b∗c+a∗c). 3. Даны три числа a, b и c.
Ответы (1)
Составить программы через Паскаль ABC 1. Дана длина ребра куба а. Найти объем куба V = a3 (третья степень) и площадь его поверхности S = 6 * a2. а = 2.00 V = 8.000 S = 24.000 2. Даны длины ребер a, b, c прямоугольного параллелепипеда.
Ответы (1)