Задать вопрос
29 июня, 03:36

Дан массив из двадцати элементов. Числа выбираются из промежутка от 0 до 50. Найти минимальное значение элемента и его место.

+5
Ответы (1)
  1. 29 июня, 07:23
    0
    Var a: array [1 ... 20] of integer;

    i, m: integer;

    begin

    for i : = 1 to 20 do

    begin

    a[i] : = random (50) ;

    writeln ('[', i, '] = > ', a[i]) ;

    end;

    m : = 1;

    for i : = 1 to 20 do

    if (a[m] > a[i]) then m : = i;

    writeln ('[', m, '] = > ', a[m]) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дан массив из двадцати элементов. Числа выбираются из промежутка от 0 до 50. Найти минимальное значение элемента и его место. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Дан массив из n элементов. Найти номер наименьшего элемента массива. 2) Дан массив из n элементов. Упорядочить массив по возрастанию. 3) Дан массив из n элементов. Упорядочить массив по убыванию.
Ответы (1)
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
дан массив из семи элементов написать программу подсчитывающую среднее второго и предпоследнего элементов массива дан целочисленный массив из 10 элементов написать программу находящую сумму элементов массива красных 3 ил 5 дан целочисленный массив
Ответы (1)
1) Дан одномерный массив А[N], - целых чисел. Заменить все большие 7 члены массива числом 7. Найти количество таких членов. 2) Задан массив из 10 элементов, найти произведение элементов массива. Задача №3.
Ответы (1)