Задать вопрос
21 сентября, 05:34

Напишите программу, подсчитывающую общее количество человек во всех 11 классах (как она будет записываться в Паскале)

+5
Ответы (1)
  1. 21 сентября, 06:37
    0
    Program klas;

    uses crt;

    var

    n, p, i, r:integer;

    begin

    writeln ('Kolichestvo 11 klassov : ') ;

    read (n) ;

    for i:=1 to n do

    begin

    writeln ('Vvedite kol-vo chelovek v ', i) ;

    read (p) ;

    r:=r+p;

    end;

    Writeln ('Vsego v ', n,' klassah ', r,' chelovek') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу, подсчитывающую общее количество человек во всех 11 классах (как она будет записываться в Паскале) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы