Задать вопрос
23 марта, 19:38

Составить программу для паскаль по задаче. Лыжник двигался с постоянной скоростью, увидев обрыв начал тормозить после чего скорость начала уменьшаться, за каждую секунду на d м/c. Через сколько будет полная остановка лыжника.

+1
Ответы (1)
  1. 23 марта, 21:15
    0
    Uses crt;

    var v, a:real;

    begin

    writeln ('Введите скорость в м/c и ускорение в м/c^2.') ;

    read (v, a) ;

    writeln ('Через ', v/a,' секунд.') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу для паскаль по задаче. Лыжник двигался с постоянной скоростью, увидев обрыв начал тормозить после чего скорость начала ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
Лыжник начал тренировку с 10 км, каждый день он увеличивал дистанцию на 12% от предыдущей, сколько км лыжник пройдёт за месяц, то есть за 31 день Цикл Работа на Паскаль
Ответы (1)