Задать вопрос
2 июня, 01:06

Лыжник начал тренировку с 10 км, каждый день он увеличивал дистанцию на 12% от предыдущей, сколько км лыжник пройдёт за месяц, то есть за 31 день

Цикл

Работа на Паскаль

+5
Ответы (1)
  1. 2 июня, 02:49
    0
    Program Lignik;

    var s, n:real;

    begin

    n:=10;

    s:=0;

    for var i:=0 to 31 do

    begin

    s:=s+n;

    n:=n*1.12;

    end;

    writeln ('За месяц лыжник пройдет: ', n,' км') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Лыжник начал тренировку с 10 км, каждый день он увеличивал дистанцию на 12% от предыдущей, сколько км лыжник пройдёт за месяц, то есть за ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Начав тренировки, лыжник в первый день пробегал 10 км. В каждый следующий день он увеличивал длину пробега на 10% от предыдущего дня. Определить, в какой день он пробежит 20 км. Составить программу в паскале. (Оператор Цикл. Цикл с предусловием.)
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Начав тренировку лыжник в 1 день пробежал 10 км. Каждый след. день он увеличивал длину пробега на 10% от пробега предыдущего дня. Определить: а) в какой день он пробежал больше 20 км.
Ответы (1)
В каком типе цикла тело цикла выполняется пока условие ложно? А) цикл со счетчиком Б) цикл с постусловием В) цикл с предусловием Г) цикл с рекурсией
Ответы (1)
В декабре 31 день Будем считать, что каждый день вы чем-то занимались. Или гуляли или ходили на тренировку. Причем на тренировку вы ходили целых 15 дней (походу серьезный спортсмен).
Ответы (1)