Задать вопрос
14 апреля, 01:33

Дана строка содержащая текст записанный строчными русскими буквами. получить в другой строке тот же текст записанный заглавными бувами

+5
Ответы (1)
  1. 14 апреля, 01:49
    0
    Program upcase;

    uses crt;

    var

    input:string;

    begin

    writeln ('Vvedite stroku: ') ;

    read (input) ;

    writeln (UpperCase (input)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дана строка содержащая текст записанный строчными русскими буквами. получить в другой строке тот же текст записанный заглавными бувами ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дан файл, содержащий текст, набранный строчными русскими буквами. Получить в другом файле тот же текст, записанный прописными буквами.
Ответы (1)
1) дана строка S определить и напечатать сколько символов * 2) дана строка S вместо каждого символа * записать символы 0 Напечатать полученную строку 3) дана строка S получить и напечатать строку Т образуемую путем прочтения строки S начиная с ее
Ответы (1)
Дана строка, содержащая два слова, разделенные знаком нижнее подчеркивание. Написать программу заменяющую нижнее подчеркивание на запятую и вставляющую после запятой пробел. Дана строка, содержащая пробел.
Ответы (1)
Синвейн про информатику (1 строка информатика 2 строка два прилагательных 3 строка три глагола 4 строка фраза, несущая определённый смысл 5 строка вывод в одном слове) Стоки не должны рифмоваться
Ответы (1)
Дана матрица размера M х N. Вывести ее элементы в следующем порядке: первая строка слева направо, вторая строка справа налево, третья строка слева направо, четвертая строка справа налево и т. д. в c++, code blocks
Ответы (1)