Задать вопрос
27 апреля, 08:28

1) Составить функцию, которая определяет наибольшее из трех чисел и привести пример ее использования.

Пример:

Введите три числа:

28 15 10

Наибольшее число: 28

2) Составить функцию, которая определяет сумму всех чисел от 1 до N и привести пример ее использования.

Пример:

Введите число:

100

Сумма = 500

Буду очень признателен за помощь.

+4
Ответы (1)
  1. 27 апреля, 09:44
    0
    1 задача.

    var a, b, c:integer;

    begin

    clrscr;

    readln (a, b, c) ;

    if a>=b and a>=c then writeln (a) else

    if b>=a and b > = c then writeln (b) else

    writeln (c) ;

    end.

    2-я задача.

    var a, s, i:integer;

    begin

    clrscr;

    readln (a) ;

    s:=0;

    for i:=1 to a do

    s : = s+i;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1) Составить функцию, которая определяет наибольшее из трех чисел и привести пример ее использования. Пример: Введите три числа: 28 15 10 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
помогите решить задачки по Паскалю "4": Составить функцию, которая определяет сумму всех чисел от 1 до N и привести пример ее использования.
Ответы (1)
Помогите: Практическая работа №3. Ветвления Уровень A. Напишите программу, которая получает с клавиатуры два целых числа и находит наибольшее и наименьшее из них. Пример: Введите два числа: 1 5 Наименьшее число 1 Наибольшее число 5 Уровень B.
Ответы (1)
Помогите составить программы Введите несколько чисел. Найдите произведение чисел меньших 7. Введите несколько чисел. Найдите количество двузначных чисел. Введите несколько чисел.
Ответы (1)
В Паскале: 1. Составить функцию и процедуру, которая определяет сумму всех чисел от 1 до N. 2. Составить программу, которая определяет НОД и НОК двух чисел.
Ответы (1)
Написать в тетради программу на Pascal: Спросить у пользователя три числа. Вывести сумму чисел, среднее значение. Пример: Введите а: 5 Введите b:4 Введите c:3 Сумма: 12 Среднее: 6
Ответы (1)