Задать вопрос
22 марта, 18:58

Написать в тетради программу на Pascal: Спросить у пользователя три числа. Вывести сумму чисел, среднее значение. Пример: Введите а: 5 Введите b:4 Введите c:3 Сумма: 12 Среднее: 6

+4
Ответы (1)
  1. 22 марта, 22:01
    0
    Program zadanie (input, output) ;

    var a, b, c:integer;

    begin

    write ('Введите а: ') ;

    read (a) ;

    write ('Введите b: ') ;

    read (b) ;

    write ('Введите с: ') ;

    read (c) ;

    writeln ('Сумма: ', a+b+c) ;

    writeln ('Среднее: ', (a+b+c) / 3) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать в тетради программу на Pascal: Спросить у пользователя три числа. Вывести сумму чисел, среднее значение. Пример: Введите а: 5 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программы для следующих задач, организуя экран пользователя по предложенному варианту. Задача 1:Написать программу вычисления площади поверхности параллелепипеда. S=2 * (A*B+B*C+C*A) Введите данные А=9, В=7.
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Какая персональная информация, размещенная на онлайн-ресурсе, должна быть удалена из поисковой системы по запросу пользователя? A. Любое групповое фото, на котором есть изображение данного пользователя. B.
Ответы (2)
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)