Задать вопрос
25 августа, 04:53

Написать программу паскале: Даны два числа. Увеличить каждое из них в два раза, если их сумма четная, в противном случае увеличить в два раза только первое число.

+5
Ответы (1)
  1. 25 августа, 06:14
    0
    Var x, y:longint;

    begin

    readln (x, y) ;

    if (x+y) mod 2=0 then writeln (2*x,' ',2*y)

    else

    writeln (2*x,' ', y) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу паскале: Даны два числа. Увеличить каждое из них в два раза, если их сумма четная, в противном случае увеличить в два ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу, объясните. Ввести двухзначное число. Если сумма цифр числа четная, то увеличить число на 2, в противном случае уменьшит на 2.
Ответы (1)
Даны два целых числа. если они оба четны, то большее из них поделить на 2; если оба нечетные, то каждое умножить на 2; в противном случае нечетное из чисел увеличить на 1 ... Помогите в Паскале написать
Ответы (1)
1. Проверьте, является ли произведение четырёх случайных чисел, чётным числом. Составьте программу. 2. Ввести двузначное число, если сумма цифр чётная, то увеличить число на 2, в противном случае уменьшить на два.
Ответы (1)
3. Даны два целых числа. Если они оба четны, то большее из них поделить на 2; если оба нечетны, то каждое умножить на 2; в противном случае нечетное из чисел увеличить на 1. 4.
Ответы (1)
Дано число. Если оно делится на 11, то уменьшить ч Дано число. Если оно делится на 11, то уменьшить число в 11 раз, в противном случае уменьшить число на 11. исло в 11 раз, в противном случае уменьшить число на 11.
Ответы (1)