Задать вопрос
28 декабря, 18:32

Написать программу для рассчета стоимости покупки из 5 предметов, если цена каждого из предметов задается командой ввода. Программа должна быть понятна любому пользователю. turbo pascal

+4
Ответы (1)
  1. 28 декабря, 19:38
    0
    Var p1, p2, p3, p4, p5:integer;

    uses crt;

    begin

    writeln ('Введите цену 1 товара:') ;

    readln (p1) ;

    writeln ('Введите цену 2 товара:') ;

    readln (p2) ;

    writeln ('Введите цену 3 товара:') ;

    readln (p3) ;

    writeln ('Введите цену 4 товара:') ;

    readln (p4) ;

    writeln ('Введите цену 5 товара:') ;

    readln (p5) ;

    writeln ('Цена вашей покупки составляет ', p1+p2+p3+p4+p5) ;

    end.

    P. S. Надеюсь на Лучший ответ.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу для рассчета стоимости покупки из 5 предметов, если цена каждого из предметов задается командой ввода. Программа должна ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите полностью программу в Turbo Pascal. Создать программу в Turbo Pascal ... Пользователь вводит n элементов массива. Требуется определить количество элементов, значение которых больше, чем у предыдущего элемента массива
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
Написать программу, выдающую результат - равна ли сумма цифр введенного положительного числа 10 с защитой от неверного ввода. (неверный вод-если сумма не равна 10 то программа должна заново спросить какие числа он хочет ввести) Делать в Turbo Pascal
Ответы (2)
Написать программу вычисления стоимости некоторого количества (по весу) яблок. Нижепредставлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление стоимости покупки.
Ответы (1)
Написать программу, считающую сумму цифр целого числа. программа должна быть написана в TP (Turbo Pascal)
Ответы (1)