Задать вопрос
21 февраля, 04:21

Введите с клавиатуры числа c и m. Если меньшим из них является c, но его значение положительно, найдите и выведите на экран среднее арифметическое значений этих чисел. Иначе, найдите и выведите сумму c и m.

+2
Ответы (1)
  1. 21 февраля, 07:48
    0
    Program A3; varb, c, i, m:integer; a:real; beginwriteln ('Vvedi C') ; readln (c) ; writeln ('Vvedi M') ; readln (m) ; if c0 then begin a: = (c+m) / 2; writeln ('srednee arifmet = ', a) ; end; if c>m then writeln ('summa = ', c+m) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Введите с клавиатуры числа c и m. Если меньшим из них является c, но его значение положительно, найдите и выведите на экран среднее ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Нужно составить алгоритм. Введите с клавиатуры числа c и m. Если меньшим из них является c, но его значение положительно, найдите и выведите на экран среднее арифметическое значений этих чисел. Иначе, найдите и выведите сумму c и m.
Ответы (1)
Паскаль: с Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты. Если произведение этих чисел положительно, то выведите утроенное значение каждого числа.
Ответы (1)
Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты. Если произведение этих чисел положительно, то выведите утроенное значение каждого числа.
Ответы (1)
Составьте программу для решения следующей задачи. Введите с клавиатуры два числа: N и M. Если оба числа больше 100, то замените каждое из них меньшим и выведите результаты на экран.
Ответы (1)
1. В языке PHP создайте генератор случайного числа от 1 до 10. Выведите результат выполнения на экран любым способом. 2. Если полученное случайное число четное, выведите на экран слово "четное", иначе выведите на экран слово "нечетное". 3.
Ответы (1)