Задать вопрос
21 февраля, 07:40

Напишите программу для решений задач. Используйте операции div и mod.

Задано двузначное число. Найдите среднее арифметическое цифр числа

+1
Ответы (1)
  1. 21 февраля, 09:24
    0
    Var

    a:integer;

    begin

    Readln (a) ;

    Writeln ((a div 10 + a mod 10) / 2) ;

    end.

    Пример:

    12

    1.5
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу для решений задач. Используйте операции div и mod. Задано двузначное число. Найдите среднее арифметическое цифр числа ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике