Задать вопрос
4 мая, 12:48

Вводить с клавиатуры числа, пока не будут введен 0. Найти количество введенных чисел.

+4
Ответы (1)
  1. 4 мая, 15:29
    0
    Var

    i, x:integer;

    begin

    i:=0;

    while x0 do

    begin

    readln (x) ;

    i:=i+1;

    end;

    writeln (i) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вводить с клавиатуры числа, пока не будут введен 0. Найти количество введенных чисел. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Язык Паскаль! 1) Вводить с клавиатуры числа, пока не будут введен 0. Найти количество введенных чисел. 2) Числа задаются случайно в диапазоне от [-10,10] и выводятся на экран. Находится сумма числе, пока число не станет равным 0.
Ответы (1)
Вводить числа в переменную х. пока не будет введён 0. На печать ввыдать сумму введённых чисел и сами числа
Ответы (1)
Написать программу в Pascal Даны число A>0, числа x1, x2 ... Необходимо вводить числа x1, x2 ..., пока сумма модулей введенных чисел будет меньше A. Определить число введенных чисел. P.
Ответы (1)
составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран.
Ответы (1)
Составить две программы на языке Паскаля с помощью операторов цикла До и Пока, которые будут вводить целые числа (до тех пор, пока не будет введен ноль), подсчитывать сумму и среднее арифметическое введеных положительных чисел.
Ответы (1)