Задать вопрос
6 мая, 05:18

даны 2 целых числа m и n. Напишите программу в Pascal, которая вычитает из первого числа 100, если оно больше второго по абсолютной величине

+4
Ответы (1)
  1. 6 мая, 08:25
    0
    var m, n: integer;

    begin

    write ('Введите два числа: ') ;

    readln (m, n) ;

    if abs (m) > abs (n) then writeln (m-100) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «даны 2 целых числа m и n. Напишите программу в Pascal, которая вычитает из первого числа 100, если оно больше второго по абсолютной величине ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
Составить программу, которая уменьшит первое число в 5 раз, если оно больше второго по абсолютной величине.
Ответы (1)
Составьте программу на языке паскаль которая уменьшает первое число в 5 раз если оно больше второго по абсолютной величине.
Ответы (2)