Задать вопрос
26 июня, 06:37

Составьте программу на языке паскаль которая уменьшает первое число в 5 раз если оно больше второго по абсолютной величине.

+2
Ответы (2)
  1. 26 июня, 09:17
    0
    var

    a, b:real;

    begin

    write ('a = ') ; readln (a) ;

    write ('b = ') ; readln (b) ;

    if abs (a) > b then

    a : = a / 5;

    writeln;

    writeln ('a = ', a) ;

    writeln ('b = ', b) ;

    writeln;

    end.
  2. 26 июня, 09:20
    0
    var

    a, b : real;

    begin

    read (a, b) ;

    if abs (a) > abs (b) then a : = a / 5;

    writeln (a, ' ', b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу на языке паскаль которая уменьшает первое число в 5 раз если оно больше второго по абсолютной величине. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Составить программу, которая уменьшит первое число в 5 раз, если оно больше второго по абсолютной величине.
Ответы (1)
Помогите! Паскаль. Исполнитель "Раздвоитель" преобразует натуральные числа. У него есть две команды: "Вычесть 1" и "Разделить на 2", первая команда уменьшает число на 1, вторая команда уменьшает число в два раза, если оно чётное, иначе происходит
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Составьте программу, которая уменьшает первое число в пять раз, если оно больше второго.
Ответы (2)