Задать вопрос
24 июня, 10:51

Составьте программу, которая уменьшает первое число в пять раз, если оно больше второго.

+1
Ответы (2)
  1. 24 июня, 13:14
    0
    Program cnjdknc;

    uses crt;

    var a, b:real;

    begin

    readln (a, b) ;

    if a>b then a:=a/5;

    writeln (a) ;

    readln;

    end.
  2. 24 июня, 14:38
    0
    Var a, b:real;

    begin

    writeln ('Введите 2 числа') ;

    read (a, b) ;

    if a>b then

    begin

    writeln ('Первое число больше второго') ;

    write ('a=', a/5:0:2) ;

    end

    else writeln ('Первое число не больше второго') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, которая уменьшает первое число в пять раз, если оно больше второго. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу на языке паскаль которая уменьшает первое число в 5 раз если оно больше второго по абсолютной величине.
Ответы (2)
даны 2 вещественных числа. Напишите программу которая уменьшает первое число в 5 раз если она больше второго
Ответы (1)
Помогите! Паскаль. Исполнитель "Раздвоитель" преобразует натуральные числа. У него есть две команды: "Вычесть 1" и "Разделить на 2", первая команда уменьшает число на 1, вторая команда уменьшает число в два раза, если оно чётное, иначе происходит
Ответы (1)
Напишите программу которая увеличивает введенные число с клавиатуры в 3 раза если оно отрицательное и уменьшает на 8 если оно положительное
Ответы (1)
1. раздели на 2 2. вычти 1 Первая из них уменьшает число на экране в 2 раза, вторая уменьшает его на 1. Исполнитель работает только с натуральными числами. Составьте алгоритм получения из числа 65 числа 4, содержащий не более 5 команд.
Ответы (1)