Задать вопрос
31 августа, 09:24

Напишите программу которая увеличивает введенные число с клавиатуры в 3 раза если оно отрицательное и уменьшает на 8 если оно положительное

+5
Ответы (1)
  1. 31 августа, 13:12
    0
    Program z123;

    var a: integer;

    begin read (a) ; if a > 0 then a : = a - 8 else a : = a * 3; writeln (a) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу которая увеличивает введенные число с клавиатуры в 3 раза если оно отрицательное и уменьшает на 8 если оно положительное ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу, которая запрашивает целое число, не равное нулю, сообщает, положительное оно или отрицательное. и при этом положительное число уменьшает в 2 раза, а отрицательное возводит в квадрат.
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
1) Проверка условия и ветвление в алгоритме. Напишите программу которая анализирует введённое с клавиатуры число и выдает на экран: а) удвоенное значение числа, если число положительное; б) абсолютное значение числа, если число отрицательное.
Ответы (1)
Напишите программу вывода на экран фразы "Число положительное", если введенное число положительное, и "Число отрицательное", если введенное число отрицательное.
Ответы (1)
напишите класс, который принимает с клавиатуры целое положительное число и, если оно как минимум трехзначное и положительное, уменьшает его на 1
Ответы (1)