Задать вопрос
21 мая, 17:08

Составить программу, которая уменьшит первое число в 5 раз, если оно больше второго по абсолютной величине.

+5
Ответы (1)
  1. 21 мая, 19:33
    0
    program cnjdknc;

    uses crt;

    var a, b:real;

    begin

    readln (a, b) ;

    if a>b then a:=a/5;

    writeln (a) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, которая уменьшит первое число в 5 раз, если оно больше второго по абсолютной величине. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу на языке паскаль которая уменьшает первое число в 5 раз если оно больше второго по абсолютной величине.
Ответы (2)
даны 2 целых числа m и n. Напишите программу в Pascal, которая вычитает из первого числа 100, если оно больше второго по абсолютной величине
Ответы (1)
составить программу, которая вводит с клавиатуры три различных целых числа, каждое из которых по абсолютной величине не превышает 100 (каждое число с новой строки), и если среди них есть неотрицательное число, то выводит это число или выводит сумму
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)