Задать вопрос
28 декабря, 07:58

Написать программу, по которой компьютер приветствовал бы своего хозяина, а при попытке ввести какое-либо другое имя спрашивал бы: А где Вася?

+1
Ответы (1)
  1. 28 декабря, 10:30
    0
    Var s:string;

    begin

    writeLn ('Назовите Ваше имя') ;

    readln (s) ;

    if (s='Вася') or (s='вася') then

    writeLn ('Привет, ', s)

    else writeLn ('А где Вася?') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, по которой компьютер приветствовал бы своего хозяина, а при попытке ввести какое-либо другое имя спрашивал бы: А где ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Геймер Вася Морталёв не любит физкультуру. недавно Вася заявил, что за одну "минуту"пробегает целый "километр". При этом Вася считает, что 1 км=1024 м, 1 м=64 см, 1 мин=128 с. Одноклассники считают, что Вася доигрался.
Ответы (1)
Геймер Вася Морталев не любит физкультуру. Недавно Вася заявил, что за одну "минуту" пробегает целый "километр". При этом Вася считает, что 1 км=1024 м, 1 м=64 см, 1 мин=128 с. Одноклассники считают, что Вася доигрался.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Ввести с клавиатуры знак арифметической операции (либо + либо - либо * либо / (деление) и. два числа. Вывести на экран результат. При вводе знака операции # выход из программы. 6
Ответы (1)
Какие пары объектов НЕ находятся в соотношении "объект-модель"? а) компьютер и его фотография б) компьютер и его функциональная схема в) компьютер и его процессор г) компьютер и его техническое описание
Ответы (1)