Задать вопрос
28 декабря, 09:57

Пусть дано 10 вещественных чисел, которые вводятся по одному. Вычисли-те разность между максимальным и минимальным числами. паскаль ABC

+3
Ответы (1)
  1. 28 декабря, 11:37
    0
    Var a, min, max:real;

    i:integer;

    begin

    max:=-999999;

    min:=999999;

    for i:=1 to 10 do begin

    read (a) ;

    if a>max then max:=a;

    if a
    end;

    writeln (max-min) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Пусть дано 10 вещественных чисел, которые вводятся по одному. Вычисли-те разность между максимальным и минимальным числами. паскаль ABC ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Файл Date. in файл содержит 3 различных целых чисел, разделенных пробелами. Написать программу, которая укажет, какие из чисел является максимальным, минимальным и какие не является ни минимальным, ни максимальным.
Ответы (1)
Напишите программу, которая вводит два вещественных числа, a и b (a < b), и выводит через пробел 5 случайных вещественных чисел в полуинтервале [ a, b). Входные данные Входная строка содержит два вещественных числа a и b, разделённых пробелом.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Код для паскаль. Дана последовательность целых чисел a, b, c. Найти разность между максимальным и минимальным значениями.
Ответы (2)
В питоне Напишите программу, которая вводит два вещественных числа, a и b (a < b), и выводит через пробел 5 случайных вещественных чисел в полуинтервале [ a, b).
Ответы (1)