Задать вопрос
20 апреля, 17:09

Код для паскаль.

Дана последовательность целых чисел a, b, c. Найти разность между максимальным и минимальным значениями.

+3
Ответы (2)
  1. 20 апреля, 18:07
    0
    Var a, b, c:integer;

    max, min:integer;

    begin

    readln (a, b, c) :

    if (a>b) and (b>c) then max:=a else

    if (b>a) and (a>c) then max:=b else max:=c;

    if (a
    if (b
    writeln (max-min) ;

    end.
  2. 20 апреля, 18:52
    0
    program pin;

    var

    i, j, cm: Integer;

    povtor: Boolean;

    const

    m: array[1 ... 10] of Integer = (1, 2, 3, 1, 2, 5, 4, 3, 1, 2) ;

    begin

    cm : = 0;

    for i : = 1 to 10 do

    begin

    povtor : = False;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Код для паскаль. Дана последовательность целых чисел a, b, c. Найти разность между максимальным и минимальным значениями. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу: 1. Дана последовательность чисел. Найти количество отрицательных элементов. Последовательность целых чисел Найти сумму между максимальными и минимальным элементом последовательность 0-признак конца ведения последовательности. 2.
Ответы (1)
Файл Date. in файл содержит 3 различных целых чисел, разделенных пробелами. Написать программу, которая укажет, какие из чисел является максимальным, минимальным и какие не является ни минимальным, ни максимальным.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1) Дана последовательность из N элементов (N вводится с клавиатуры). Является ли эта последовательность возрастающей? 2) Найти разницу между максимальным и минимальным числом последовательности.
Ответы (1)
1. Найти разность 31 (10) - 16 (10) в восьмибитном представлении. Прямой код, обратный код и дополнительный код. 2. Представить число - 292 (10) в двоичном виде в шестнадцатибитном представлении в формате целого со знаком.
Ответы (1)