Задать вопрос
11 декабря, 00:53

Составить программу, которая вводит, число, и определяет, является ли число положительным, отрицательным или равным нулю.

+5
Ответы (2)
  1. 11 декабря, 03:22
    0
    Var x:real;

    begin

    write ('Введите число: ') ;

    readln (x) ;

    if x=0 then writeln ('Число равно нулю') ;

    if x<0 then writeln ('Число отрицательное') ;

    if x>0 then writeln ('Число положительное')

    end.
  2. 11 декабря, 04:45
    0
    Какой язык программы
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, которая вводит, число, и определяет, является ли число положительным, отрицательным или равным нулю. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
PascalABS составить программу которая определяет 1) является ли число положительным или отрицательным. 2) считает числа отрицательные и положительные. 3) считает сумму отрицательных и положительных
Ответы (1)
Простые числа - это натуральные числа, которые делятся без остатка только на себя и на единицу: 2, 3, 5, 7, 11 ... 1) Разработайте программу, которая вводит число К и проверяет, является ли оно простым.
Ответы (1)
Составить программу, которая проверяет, является ли число введённое с клавиатуры положительным нулю или отрицательным
Ответы (1)
Напишите программу, которая запрашивает целое число и определяет, является оно положительным, отрицательным или нулем.
Ответы (1)
1) Напишите программу, которая вводит натуральное число N и нахо дит сумму всех натуральных чисел от 1 до N. Используйте сначала цикл с условием, а потом - цикл с переменной.
Ответы (1)