Задать вопрос
4 февраля, 04:26

Напишите программу, которая запрашивает целое число и определяет, является оно положительным, отрицательным или нулем.

+4
Ответы (1)
  1. 4 февраля, 04:34
    0
    var n:integer;

    begin

    write ('n=') ;

    read (n) ;

    if (n>0) then write ('n>0') ;

    if (n<0) then write ('n<0') ;

    if (n=0) then write ('n=0') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу, которая запрашивает целое число и определяет, является оно положительным, отрицательным или нулем. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
2. Разработать программу, которая запрашивает ввод целого числа в переменную Z, определяет и выводит на экран сообщение, какое это число - положительное, отрицательное или равное 0.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Решить задачи: 1. Дано целое число. Если оно является положительным, то прибавить к нему 8, если нет, то не изменять. Вывести полученное число. 2. Дано целое чило.
Ответы (1)
Составить программу, которая вводит, число, и определяет, является ли число положительным, отрицательным или равным нулю.
Ответы (2)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)