Задать вопрос
23 октября, 12:46

составить программу для ввода в масив из 12 элементов цифр и

подсчета их суммы

+4
Ответы (1)
  1. 23 октября, 14:15
    0
    Var x, i: integer;

    a: array [0 ... 11] of integer;

    begin

    for i : = 0 to 11 do

    begin

    readln (a[i]) ;

    x : = x + a[i];

    end;

    writeln (x) ;

    end.

    Работает =)
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «составить программу для ввода в масив из 12 элементов цифр и подсчета их суммы ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) составьте программу ввода элементов массива а[1 ... 8 ] с клавиатуры и вывода на экран элементов с отрицательными значениями; 2) составьте программу ввода элементов массива b[1 ...
Ответы (1)
1. Переключение клавиатуры с режима ввода латинских букв на режим ввода русских букв и обратно? 2. переключение клавиатуры с режима ввода строчных букв на режим ввода прописных букв и обратно? 3.
Ответы (1)
Дан одновременный одночисленный масив вывести масив на экран строку элементы стоящие на четных местах заменить нулем вывести образованный массива на экран строку пример: ввод: 5; 5,1,2,3,4 вывод: 5,0,2,0,4
Ответы (1)
Дан масив из 12 целых чисел вывести исходный масив и получить новый элементы которого увеличены в 4 раза
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)