Задать вопрос
10 июля, 21:16

Составьте программу в Паскале определения наименьшего числа из трех

+1
Ответы (2)
  1. 10 июля, 21:56
    0
    Это легко пошевели мозгами всё получится 100%
  2. 10 июля, 21:59
    0
    Var

    i:integer;

    min:real;

    a:array[1 ... 3]of real;

    begin

    for i:=1 to 3 do

    begin

    writeln (i,' число:') ;

    readln (a[i]) ;

    if i=1 then min:=a[1];

    if a[i]
    end;

    writeln ('Наименьшее: ', min)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу в Паскале определения наименьшего числа из трех ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
Помогите написать программу на паскале. Дан двумерный массив размером 5 * 5 элементы массива вводятся пользователем вручную. Составьте программу определения индексов минимального элемента этого массива. Полученный результат вывести на экран.
Ответы (1)
Написать программу, в паскале, для нахождения наименьшего и наибольшего из трех чисел с помощью процедур
Ответы (1)
Составьте на Паскале программу определения минимума из трёх чисел с использованием логических операций. Программа должна иметь дружественный интерфейс.
Ответы (1)