Задать вопрос
13 августа, 22:24

Составьте на Паскале программу определения минимума из трёх чисел с использованием логических операций. Программа должна иметь дружественный интерфейс.

+5
Ответы (1)
  1. 14 августа, 00:15
    0
    program picaso; uses crt;

    var a, b, c, minim:real;

    procedure min (a, b:real; var minim:real) ;

    begin

    if a>b then minim:=b else minim:=a;

    end;

    begin clrscr;

    writeln ('a') ; readln (a) ;

    writeln ('b') ; readln (b) ;

    writeln ('c') ; readln (c) ;

    min (a, b, minim) ;

    min (minim, c, minim) ;

    writeln ('Min=', minim) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте на Паскале программу определения минимума из трёх чисел с использованием логических операций. Программа должна иметь ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить на Паскале программу определения минимума из трёх чисел без использования логических операций. Программа должна иметь дружественный интерфейс (ввод данных осуществляться в режиме диалога).
Ответы (1)
Паскаль. Составьте блок схему и программу определения минимума из трёх чисел не используя логических операций. Программа должна иметь дружественный интерфейс.
Ответы (1)
Дано целое число А. Если значение А = 0, то необходимо увеличить его на 3, иначе присвоить А значение, равное 0. Составьте на Паскале программу для решения этой задачи. Программа должна иметь дружественный интерфейс
Ответы (1)
Что обеспечивает взаимодействие между устройствами компьютера? 1) графический интерфейс 2) пользовательский интерфейс 3) командный интерфейс 4) аппаратный интерфейс Выбирите один вариант ответа;)
Ответы (2)
Составьте программу, выполняющую умножение двух чисел, введеных с клавиатуры. Программа должна иметь дружественный интерфейс
Ответы (1)